通达信刺客猎牛主图指标,选股器能选不预警

内容导航:
  • 通达信超赞的主图指标公式是怎样的
  • 求通达信股票主图指标公式,定重谢:追加悬赏
  • 请哪位老师帮忙,编写一个用于通达信的主图指标指标?
  • 求高手修改一下这个主图指标,我的是通达信软件的,怎么通不过呢
  • 通达信软件能在盘中运用综合选股条件选股吗
  • 通达信股票公式即时盘中选股是什么意思
  • Q1:通达信超赞的主图指标公式是怎样的

    Z1:=STRCAT(HYBLOCK,' ');
    Z2:=STRCAT(Z1,DYBLOCK);
    Z3:=STRCAT(Z2,' ');
    DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORLIRED;
    DRAWTEXT_FIX(ISLASTBAR,0,0.03,0,EXTERNSTR(0,3)),COLORWHITE;
    DRAWTEXT_FIX(ISLASTBAR,0,0.06,0,EXTERNSTR(0,6)),COLORLIBLUE;
    DRAWTEXT_FIX(ISLASTBAR,0,0.09,0,EXTERNSTR(0,12)),COLORLIGREEN;{老王}
    DRAWTEXT_FIX(ISLASTBAR,0,0.15,0,FGBLOCK),COLORLIMAGENTA;
    DRAWTEXT_FIX(ISLASTBAR,0,0.12,0,EXTERNSTR(0,1)),COLORYELLOW;{融胜}
    主力成本线:EMA(COST(9),250),COLORBROWN,DOTLINE;
    {牛马线买点公式升级版}
    MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
    牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
    马线:MA(牛线,8),COLORWHITE;
    DRAWICON( FILTER(CROSS(牛线,马线),20),马线-0.002 ,1);
    DRAWTEXT(CROSS(牛线,马线),LOW*0.984,'买'),COLORRED,LINETHICK2;
    止损价:H*0.95,LINETHICK0.5,COLORRED;
    庄家:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
    16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
    13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
    10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
    7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
    4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
    IF(庄家>=REF(庄家,1),庄家,DRAWNULL),COLORRED,LINETHICK4;
    IF(庄家<=REF(庄家,1),庄家,DRAWNULL),COLORGREEN,LINETHICK2;
    DRAWBAND(牛线,RGB(255,87,22),马线,RGB(0,30,255));
    MA60:MA(CLOSE,60),COLORGRAY;
    N1:=10;
    TK:=CONST(HHVBARS(V,10)),COLOR0000FF,LINETHICK1;
    量能平台:IF(CURRBARSCOUNT<=N1+3,CONST(IF(TK=0,C,REF(C,TK))),DRAWNULL),COLORGRAY,LINETHICK1;
    NOTEXT_新量能点:IF(CURRBARSCOUNT=TK+1,量能平台,DRAWNULL),CIRCLEDOT,COLORFFFFFF,LINETHICK9;
    DRAWTEXT(ISLASTBAR,量能平台,'量能平台'),COLORGRAY;
    {稳涨}
    红轨道:=MA(MA(CLOSE,3),1),LINETHICK1,COLORYELLOW;
    轨道:MA(MA(CLOSE,3),3),COLOR32CD32,LINETHICK2;
    NOTEXT_升:IF(红轨道>=轨道,轨道,DRAWNULL),COLORMAGENTA,LINETHICK2;
    机构:(L2_VOL(0,0) - L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORRED;
    大户:(L2_VOL(1,0) - L2_VOL(1,1))*10000/FINANCE(7),NODRAW,COLORMAGENTA;
    主力:机构+大户,NODRAW,COLORYELLOW;
    STICKLINE(主力>0,O,C,1.5,1),COLORRED;
    STICKLINE(主力<0,O,C,1.5,1),COLORCYAN;
    STICKLINE(大户>0,O,C,1,0),COLORMAGENTA;
    STICKLINE(大户<0,O,C,1,0),COLORGREEN;
    STICKLINE(机构>0 AND 大户>0,O,(O+C)/2,1,0),COLORRED;
    STICKLINE(机构<0 AND 大户>0,C,(O+C)/2,1,0),COLORCYAN;
    STICKLINE(机构>0 AND 大户<0,O,(O+C)/2,1,0)COLORMAGENTA;
    STICKLINE(机构<0 AND 大户<0,C,O,1,0)COLORLICYAN;
    累计:=SUM(主力,30),COLORMAGENTA;
    均值:=EMA(累计,MIN(10,30)),COLORWHITE;
    {红}
    STICKLINE(CROSS(累计,均值),H,L,0,0),COLORRED,LINETHICK1;
    STICKLINE(CROSS(累计,均值),CLOSE,OPEN,1.4,0),COLOR000088;
    STICKLINE(CROSS(累计,均值),CLOSE,OPEN,1,0),COLOR0000BB;
    STICKLINE(CROSS(累计,均值),CLOSE,OPEN,0.6,0),COLOR0000DD;
    STICKLINE(CROSS(累计,均值),CLOSE,OPEN,0,0),COLOR0000FF;
    {蓝}
    STICKLINE(CROSS(均值,累计),H,L,0,0),COLORFF8800,LINETHICK1;
    STICKLINE(CROSS(均值,累计),CLOSE,OPEN,1.4,0),COLORBB4400;
    STICKLINE(CROSS(均值,累计),CLOSE,OPEN,1,0),COLORCC5500;
    STICKLINE(CROSS(均值,累计),CLOSE,OPEN,0.6,0),COLORDD6600;
    STICKLINE(CROSS(均值,累计),CLOSE,OPEN,0,0),COLOREE7700;
    {高低点定位}
    G0:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))+XMA(XMA(H,30),30);
    D0:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30));
    G01:=(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5+XMA(XMA(H,30),30);
    D01:=XMA(XMA(L,30),30)-(XMA(XMA(H,30),30)-XMA(XMA(L,30),30))*0.5;
    GO0:=(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3+XMA(XMA(H,60),60);
    DO0:=XMA(XMA(L,60),60)-(XMA(XMA(H,60),60)-XMA(XMA(L,60),60))*3;
    STICKLINE(CURRBARSCOUNT=1,G0,G0,100,5),COLORGREEN;
    STICKLINE(CURRBARSCOUNT=1,D0,D0,100,5),COLORMAGENTA;
    STICKLINE(CURRBARSCOUNT=1,GO0,GO0,100,5),COLORLIBLUE;
    STICKLINE(CURRBARSCOUNT=1,DO0,DO0,100,5),COLORRED;
    DRAWTEXT(ISLASTBAR,G0,'卖'),COLORGREEN;
    DRAWTEXT(ISLASTBAR,D0,'买'),COLORMAGENTA;
    DRAWTEXT(ISLASTBAR,GO0,'顶'),COLORLIBLUE;
    DRAWTEXT(ISLASTBAR,DO0,'底'),COLORRED;
    由于公式字符过多,这里限制数量无法发出,

    Q2:求通达信股票主图指标公式,定重谢:追加悬赏

    看起来不过就是个简单的双均线指标,只是加了个穿越后改用不同颜色的圆点显示而已啊。
    你再叠加个普通的均线指标,然后把参数设置成一样,看看是否两个图形重合就知道了。

    Q3:请哪位老师帮忙,编写一个用于通达信的主图指标指标?

    那有啥用,还不是骗自己呀.,,,,,假如你不是你爸爸儿子,你爸爸也不是你爸爸.

    Q4:求高手修改一下这个主图指标,我的是通达信软件的,怎么通不过呢

    功能——专家系统——公式管理器——新建

    Q5:通达信软件能在盘中运用综合选股条件选股吗

    通达信软件随时可以在盘中进行选股。
    不过有一点要注意的,就是一些技术线指标会随着价格的变动产生变化,
    从而导致前几分钟符合条件,后面又不符合,失去信号。
    要看盘中的选股条件是否是必须要这个时间选。

    Q6:通达信股票公式即时盘中选股是什么意思

    意思是,这个公式可以利用通达信的预警系统进行调用,在开盘后并且预警器开启的状态下,当有符合公式选股条件的个股出现买点时,在预警器中,立刻跳出提示。

    上一篇:上一篇:米业的上市股票
    下一篇:下一篇:辐照概念股
    • 评论列表

    发表评论: