通达信板块函数

通达信软件当中,可不可以用选个股的公式选板块,再从中选股票?如何编写,用哪个函数?

中国电信(深圳)有限公司
深圳怡深技术服务有限公司
伟创力通讯设备(深圳)有限公司
森林键盘制造(深圳)有限公司
伟创力科技(深圳)有限公司
通广---北电有限公司
深圳三星视界有限公司
深圳赛格三星实业有限公司
世林化妆用品(深圳)有限公司
深圳达能益力饮品有限公司
阿尔卡特通信(深圳)有限公司
深圳美视电力投资有限公司
深圳深飞激光光学系统有限公司
深圳汉莎技术有限公司
深圳百安居装饰建材有限公司
联合饼干(中国)有限公司
深圳日启亚机电有限公司
深圳熊谷工程设计有限公司
建设(深圳)有限公司
凸版印刷(深圳)有限公司
深圳美光实业股份有限公司
理光通运(深圳)仓储有限公司
理光(深圳)工业发展有限公司
三洋半导体(蛇口)有限公司
三洋电机(蛇口)有限公司
鸟取三洋电机(深圳)有限公司
深圳华强三洋技术设计有限公司
日超工程塑料(深圳)有限公司
深圳深芝精密部件有限公司
东芝复印机(深圳)有限公司
朝日丰科技(深圳)有限公司
深圳大鹏水泥有限公司
深圳春源钢铁工业有限公司
日立信电实业(深圳)有限公司
深圳赛格日立彩电显示器件有限公司
丸红贸易(深圳)有限公司
深圳南华印染有限公司
丰红微电子(深圳)有限公司
深圳联红服装有限公司
福住物流(深圳)有限公司
深圳国际建筑机械有限公司
深圳住友商事有限公司
深圳内恒山混凝土有限公司
深圳海星小野田水泥有限公司
深圳宝菱同利有跟公司
蛇口南顺筒仓有限公司
三井物产(深圳)有限公司
深圳深日钢材有限公司
英特尔信息技术(深圳)有限公司
哈里斯通讯(深圳)有限公司
田纳西(深圳)化工实业有限公司
深圳华美精密化工有限公司
深圳以莱特凉宇空调有限公司
铭基食品有限公司
柯达商业影像服务(深圳)有限公司
艾默生网络能源有限公司
艾默生机械设备(深圳)有限公司
深圳中美奥康德国际贸易有限公司
施贵宝康复宝医疗用品有限公司
杜邦中国集团有限公司
朗讯科技(深圳)有限公司
和林电子(深圳)有限公司
万国软件开发(深圳)有限公司
深圳英飞力特技术产品有限公司
威尔名信息咨询(深圳)有限公司
深圳沃尔玛珠江百货有限公司
深圳易初配销有限公司
怡和运输(深圳)有限公司
深圳怡海有限公司
伟创力实业(深圳)有限公司
伟创力电脑(蛇口)有限公司
深圳澳科电缆有限公司
深圳金智塔软件科技有限公司
深圳三星科健移动通信技术有限公司
深圳科健三星移动通信有限公司
汤姆盛光学主件(深圳)有限公司
深圳特发信息阿尔卡特光纤有限公司
深圳乐荣超市有限公司
深圳桑菲消费通信有限公司
西门子迈迪特(深圳)磁共振有限公司
阿克苏•诺贝尔•长诚涂料(广东)有限公司
联标小食(深圳)有限公司
赤湾壳牌石油贸易联营有限公司
深圳吉之岛友谊百货有限公司
深圳熊谷物业管理有限公司
深圳瑞兴纸业有限公司
深圳美科化工有限公司
深圳深日油墨有限公司
理光电装(深圳)电子有限公司
三洋数码设计(深圳)有限公司
深圳三洋华强能源有限公司
华强三洋电子有限公司
深圳三洋华强激光电子有限公司
中粮天鼎国际贸易有限公司
中国国际财务有限公司
东太匹霸电池组件(深圳)有限公司
索尼国际采购(深圳)有限公司
深圳宏源金属工业有限公司
深圳航空标准件有限公司
松下电器机电(深圳)有限公司
深圳日立电梯工程有限公司
深圳日立赛格显示器有限公司
深圳海红微电子技术有限公司
深圳铭红养鸡有限公司
丸红建材租赁(深圳)有限公司
深圳华安液化石油气有限公司
住龙纳米技术材料(深圳)有限公司
住友电工光纤光缆(深圳)有限公司
昭和塑料(深圳)有限公司
丽碧复合塑料(深圳)有限公司
伊藤忠(深圳)有限公司
深圳深通打印设备有限公司
富士写真光机(深圳)有限公司
深圳索泰克电子有限公司
深圳英特尔电子有限公司
DEC电脑中国有限公司
大冷王运输制冷有限公司
深圳美华达精密光电有限公司
深圳石化三环塑胶助剂有限公司
深圳寿力亚洲实业有限公司
麦当劳餐厅(深圳)有限公司
威格机电零件技术(深圳)有限公司
艾默生电气(深圳)有限公司
艾默生富塞电气(深圳)有限公司
富士施乐高科技(深圳)有限公司
深圳百事可乐饮料有限公司
摩氏实业发展(深洲)有限公司
康柏电脑(深圳)有限公司
深圳长科国际电子有限公司
深圳海量存储设备有限公司
长城国际信息产品(深圳)有限公司
沃盛咨询(深圳)有限公司
沃尔玛商业咨询(深圳)有限公司

请教高手:通达信的板块活跃度用函数怎么表达?

通达信的板块活跃度公式
P 1 100 6
N 1 100 3
RN 1 100 10
RM 1 30 3
VAR1:=("399139$C");
VAR2:=("399190$C");
VAR3:=("399132$C");
VAR4:=("399150$C");
VAR5:=("399138$C");
VAR6:=("399200$C");
VAR7:=("399110$C");
VAR8:=("399136$C");
VAR9:=("399135$C");
VAR10:=("399130$C");
VAR11:=("399160$C");
VAR12:=("999999$C");
VAR13:=("399137$C");
医药:=SUM((VAR1/REF(VAR1,1)-1)*100,0)*10;
金融:=SUM((VAR2/REF(VAR2,1)-1)*100,0)*10;
纺织:=SUM((VAR3/REF(VAR3,1)-1)*100,0)*10;
建筑:=SUM((VAR4/REF(VAR4,1)-1)*100,0)*10;
机械:=SUM((VAR5/REF(VAR5,1)-1)*100,0)*10;
地产:=SUM((VAR6/REF(VAR6,1)-1)*100,0)*10;
农林:=SUM((VAR7/REF(VAR7,1)-1)*100,0)*10;
电子:=SUM((VAR8/REF(VAR8,1)-1)*100,0)*10;
石化:=SUM((VAR9/REF(VAR9,1)-1)*100,0)*10;
制造:=SUM((VAR10/REF(VAR10,1)-1)*100,0)*10;
运输:=SUM((VAR11/REF(VAR11,1)-1)*100,0)*10;
上证:=SUM((VAR12/REF(VAR12,1)-1)*100,0)*10;
金属:=SUM((VAR13/REF(VAR13,1)-1)*100,0)*10;
医药A:SUM((VAR1/REF(VAR1,1)-1)*100,0)*2+100,COLORWHITE;
金融A:SUM((VAR2/REF(VAR2,1)-1)*100,0)*2+100,COLORRED;
纺织A:=SUM((VAR3/REF(VAR3,1)-1)*100,0)*2+100;
建筑A:=SUM((VAR4/REF(VAR4,1)-1)*100,0)*2+100;
机械A:=SUM((VAR5/REF(VAR5,1)-1)*100,0)*2+100;
地产A:SUM((VAR6/REF(VAR6,1)-1)*100,0)*2+100,LINETHICK1,COLORMAGENTA;
农林A:=SUM((VAR7/REF(VAR7,1)-1)*100,0)*2+100,COLORGREEN;
电子A:SUM((VAR8/REF(VAR8,1)-1)*100,0)*2+100;
石化A:=SUM((VAR9/REF(VAR9,1)-1)*100,0)*2+100;
制造A:=SUM((VAR10/REF(VAR10,1)-1)*100,0)*2+100;
运输A:SUM((VAR11/REF(VAR11,1)-1)*100,0)*2+100,LINETHICK1,COLORYELLOW;
上证A:SUM((VAR12/REF(VAR12,1)-1)*100,0)*2+100,LINETHICK3;
金属A:=SUM((VAR13/REF(VAR13,1)-1)*100,0)*2+100,LINETHICK1;
当前猎狼线:SUM((C/REF(C,1)-1)*100,0)*2+100,LINETHICK2,COLOR0000FF;
VAR17:=CONST(MA(医药,RN));
VAR18:=CONST(MA(金融,RN));
VAR19:=CONST(MA(纺织,RN));
VAR20:=CONST(MA(建筑,RN));
VAR21:=CONST(MA(机械,RN));
VAR22:=CONST(MA(地产,RN));
VAR23:=CONST(MA(农林,RN));
VAR24:=CONST(MA(电子,RN));
VAR25:=CONST(MA(石化,RN));
VAR26:=CONST(MA(制造,RN));
VAR27:=CONST(MA(运输,RN));
VAR28:=CONST(MA(上证,RN));
VAR29:=CONST(MA(金属,RN));
P1:=IF(BARSLAST(CURRBARSCOUNT=4+1),1,0);
P2:=IF(BARSLAST(CURRBARSCOUNT=6+2),1,0);
P3:=IF(BARSLAST(CURRBARSCOUNT=8+3),1,0);
P4:=IF(BARSLAST(CURRBARSCOUNT=10+4),1,0);
P5:=IF(BARSLAST(CURRBARSCOUNT=12+5),1,0);
P6:=IF(BARSLAST(CURRBARSCOUNT=14+6),1,0);
P7:=IF(BARSLAST(CURRBARSCOUNT=16+7),1,0);
P8:=IF(BARSLAST(CURRBARSCOUNT=18+8),1,0);
P9:=IF(BARSLAST(CURRBARSCOUNT=20+9),1,0);
P10:=IF(BARSLAST(CURRBARSCOUNT=22+10),1,0);
P11:=IF(BARSLAST(CURRBARSCOUNT=24+11),1,0);
P12:=IF(BARSLAST(CURRBARSCOUNT=26+12),1,0);
P13:=IF(BARSLAST(CURRBARSCOUNT=28+13),1,0);
P14:=IF(BARSLAST(CURRBARSCOUNT=2),1,0);
STICKLINE(医药,0,IF(P2-P1,CONST(医药)-(VAR17),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(金融,0,IF(P3-P2,CONST(金融)-(VAR18),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(纺织,0,IF(P4-P3,CONST(纺织)-(VAR19),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(建筑,0,IF(P5-P4,CONST(建筑)-(VAR20),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(机械,0,IF(P6-P5,CONST(机械)-(VAR21),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(地产,0,IF(P7-P6,CONST(地产)-(VAR22),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(农林,0,IF(P8-P7,CONST(农林)-(VAR23),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(电子,0,IF(P9-P8,CONST(电子)-(VAR24),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(石化,0,IF(P10-P9,CONST(石化)-(VAR25),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(制造,0,IF(P11-P10,CONST(制造)-(VAR26),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(运输,0,IF(P12-P11,CONST(运输)-(VAR27),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(上证,0,IF(P1-P14,CONST(上证)-(VAR28),DRAWNULL),5,-1),COLORFF00FF;
STICKLINE(金属,0,IF(P13-P12,CONST(金属)-(VAR29),DRAWNULL),5,-2),COLORFF00FF;
STICKLINE(医药,0,IF(P2-P1,CONST(MA(医药,RM))-(VAR17),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(金融,0,IF(P3-P2,CONST(MA(金融,RM))-(VAR18),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(纺织,0,IF(P4-P3,CONST(MA(纺织,RM))-(VAR19),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(建筑,0,IF(P5-P4,CONST(MA(建筑,RM))-(VAR20),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(机械,0,IF(P6-P5,CONST(MA(机械,RM))-(VAR21),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(地产,0,IF(P7-P6,CONST(MA(地产,RM))-(VAR22),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(农林,0,IF(P8-P7,CONST(MA(农林,RM))-(VAR23),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(电子,0,IF(P9-P8,CONST(MA(电子,RM))-(VAR24),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(石化,0,IF(P10-P9,CONST(MA(石化,RM))-(VAR25),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(制造,0,IF(P11-P10,CONST(MA(制造,RM))-(VAR26),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(运输,0,IF(P12-P11,CONST(MA(运输,RM))-(VAR27),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(上证,0,IF(P1-P14,CONST(MA(上证,RM))-(VAR28),DRAWNULL),2,0),COLORAAAAFF;
STICKLINE(金属,0,IF(P13-P12,CONST(MA(金属,RM))-(VAR29),DRAWNULL),2,0),COLORAAAAFF;
DRAWTEXT(P2-P1,-2,' 医药'),COLORYELLOW;
DRAWTEXT(P3-P2,-2,' 金融'),COLORYELLOW;
DRAWTEXT(P4-P3,-2,' 纺织'),COLORYELLOW;
DRAWTEXT(P5-P4,-2,' 建筑'),COLORYELLOW;
DRAWTEXT(P6-P5,-2,' 机械'),COLORYELLOW;
DRAWTEXT(P7-P6,-2,' 地产'),COLORYELLOW;
DRAWTEXT(P8-P7,-2,' 农林'),COLORYELLOW;
DRAWTEXT(P9-P8,-2,' 电子'),COLORYELLOW;
DRAWTEXT(P10-P9,-2,' 石化'),COLORYELLOW;
DRAWTEXT(P11-P10,-2,' 制造'),COLORYELLOW;
DRAWTEXT(P12-P11,-2,' 运输'),COLORYELLOW;
DRAWTEXT(P13-P12,-2,' 金属'),COLORYELLOW;
Q1:=IF(BARSLAST(CURRBARSCOUNT=2),10,0);
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),金融A,'金融'),COLORRED;
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),地产A,'地产'),COLORMAGENTA;
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),医药A,'医药'),COLORWHITE;
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),农林A,'农林'),COLORGREEN;
DRAWTEXT((Q1>=10 AND REF(Q1,1)<=0),运输A,'运输'),COLORYELLOW;
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

求通达信 在主图上显示该股票所属的各个板块的名称和当前的板块涨幅的公式!感谢!

在通达信主图的左下角有:“关联报价”四个字,点一下,可以看到该股票所属的各个板块信息。虽然看不到板块的涨幅,但确实是一个非常实用的功能。

通达信 主图显示板块的指标

系统设置--设置4--选取:使用通达信细分行业板块。就能在主图上显示个股所属板块了。

小股盘流通市值大约是多少

几个亿吧,一般在10亿以下

买股票一般要考虑流通股是多少的比较好

先要看趋势