同花顺有庄成交量公式

求大神把同花顺神赚庄指标公式改为选股公式,操作线上穿主力线为信号

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
主力线:=EMA(J,6),COLORYELLOW;
走势:=CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;
XG:CROSS(走势,主力线);

请高手根据源码编写同花顺选股公式;无庄控盘开始出现有庄控盘选股

VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
无庄控盘:=IF(控盘<0,控盘,0);
有庄控盘:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0);
REF(无庄控盘,1)<0 AND 有庄控盘>0;

哪些炒股软件有每笔平均成交量指标

基本上股票软件都是有显示的 同花顺 大智慧 东方财富都是有的

求把同花顺神赚庄指标公式改为通达信指标公式: 公式原码:

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORMAGENTA;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
散户线: 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));
主力线:EMA(J,6),COLORYELLOW;
走势:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;
AA6:=SMA(AA3,21,8);
买观注: STICKLINE(走势-AA6<-65,0,7,15,1);
DRAWICON(FILTER(J>REF(J,1) AND 走势>=REF(走势,1) AND 走势<25,5),走势,1);
卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;
DRAWICON(FILTER(J<=REF(走势,1) AND 走势>85,5),J,2);
VR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VR2:=SMA(VR1,9,1)+100;
VR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VR4:=SMA(VR3,3,1);
VR5:=SMA(VR4,3,1)+100;
VR6:=VR5-VR2;
S: IF(VR6>100,VR6-100,0);
顶:(S<REF(S,1) AND REF(S,1)>REF(S,2))*3;
底:(S>0 AND REF(S,1)=0)*3;
STICKLINE(REF(S,1)<S,S,REF(S,1),5,0),COLORFF00F0;
STICKLINE(REF(S,1)>S,S,REF(S,1),5,0);
主筹码:WINNER(C)*100 ,COLORGREEN,LINETHICK2;

如何看同花顺中成交量

在K线图中,(K线图下方显示的成交柱形)股价在下跌过程中产生的成交量是绿的。上涨中产生的成交量是红的。在分时成交明细中(右下角),主动买进的成交量显示是红色的,主动卖出的成交量显示是绿的。2.成交量是绿色的,是对应当天的K线,K线是红的就成交量柱就是红的,表示当天的收盘价高于当天开盘价,是在低开高走中产生的成交量,视为多多头占上风,所以显红柱。如果高开低走或低开低走,(K线必是阴线)表示当天空头占上风,因此成交量显绿柱。与昨天的收盘价无关.

同花顺成交明细怎么看

网络问题 数据延误